Метка: archlinux

  • archlinux, Sublime Text 2 и libpng12

    Возникла проблема при установке Sublime на работе. Требовалась библиотека libpng12, а в системе archlinux была установлена 14 версия библиотеки. Коллега подсказал, как данную ситуацию можно исправить.

  • 26 лет

    Мне исполнилось 26 лет. В честь этого я снес Ubuntu и поставил Archlinux на своем ноуте.